Venom vulnerability

This has been discovered and is affecting most of the open source implementations of virtualization environments. Vulnerability is called VENOM.
More information in here.